Vulnerability Abstract

Title: Vulnerability in Textdroid for Android
Time: 14 Mar 2012
Author: Daoyuan Wu*, Xiapu Luo* and Rocky K. C. Chang
Department of Computing, The Hong Kong Polytechnic University, Hong Kong
* authors with equal contributions
CVE ID: CVE-2012-1481
Category: To Be Confirmed

Application Information

Archive Time: Mar 14, 2012 at 12:22 AM HKT
Package Name:
Full Name: Textdroid
Affected Version: 2.5.2 (the latest version in 14 Mar 2012)
Package Installs: 10,000 - 50,000
Market Link:

Vulnerability Details

Status: Details only release to related vendor.

Vendor Response

Contact Time: No longer maintain
Confirm Time: No longer maintain
Patched Time: Unknown
Patched Status: Unknown

Important Notes

Although we only mention one or several affected version in our report, other versions may also be vulnerable, e.g. lower version, pad version or paid version.

Related Vulnerabilities